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1. INTRODUCCIÓN 
 
 VirtualDub es una de las herramientas más útiles y fáciles de utilizar 
sin ser un programa profesional. Esta aplicación, de código abierto, tiene 
como principal uso la  edición de video digital aunque también la de 
captura del mismo y está diseñada para trabajar bajo el Sistema Operativo 
Windows. 
 Una de las cosas más importantes e interesante es el gran número de 
tareas de procesado de video o la compatibilidad con plug-in de filtros de lo 
más variado que van, desde la rotación de la imagen, a la eliminación del 
ruido pasando por la inserción de subtítulos.  
 Los formatos aceptados por el programa son: DivX, AVI o ASF, yo 
voy a utilizar en todo momento archivos AVI. Pero la característica más 
tentadora es, sin duda, su precio ya que es gratuita. 
 
2. LA APLICACIÓN 
 
 El programa se divide en tres partes: superior o menús, central y la 
inferior. En la barra de arriba encontramos: 
 

 
 

- File: Pestaña para abrir los archivos de vídeo, guardar, cerrar, 
capturar, añadir otro archivo, … 

- Edit: En esta pestaña se encuentran las opciones para modificar 
directamente el archivo de vídeo así como copiar, eliminar 
porciones,… 

- Go: aquí nos moveremos dentro de la película, marcaremos el 
inicio/final de una selección,… 

- Vídeo: opciones como compresión, conversión, selección de filtros, 
tipo de acción sobre el componente vídeo del archivo(copia directa o 
procesamiento completo),… 

- Audio: opciones como compresión, sincronización, selección de 
filtros, tipo de acción sobre el componente audio del archivo(copia 
directa o procesamiento completo),… 

- Options: opciones sobre el display, configuración global del 
programa,… 

- Tools: editor hexadecimal y demás. 
- Help: Ayuda 
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En la parte central del programa se ubican los dos displays cuando se 
abre un archivo donde se muestra el archivo de entrada en la izquierda y el 
resultado o salida en la derecha. 

 

 
 
Y en la parte inferior nos encontramos con los botones de manejo de 

la película que vamos a definir a continuación: 
 

   Parada, Reproducir archivo de Entrada y de Salida 

  Avanzar o retroceder un cuadro dentro de la película 

  Ir al inicio o al final de la película 

  Avanzar o retroceder un frame clave en el vídeo 

  Marca el inicio y el final de una selección de vídeo 

  Avanzar o retroceder al siguiente cambio de escena detectado 
  Situación actual del marcador en la película 

  Situación actual del vídeo 
 
 
3. TAREAS 
 
3.1 Dividir vídeo en dos o más partes 
 
 Para dividir un clip en dos mitades exactas, pulsamos la tecla para ir 
al final de la película y anotamos en número de frames o cuadros totales del 
video. Dividimos el número por l mitad y llevamos el selector al inicio del 
archivo y lo marcamos como inicio de selección; después lo movemos 
hasta el frame resultante de la división ayudándonos si hace falta del botón 
de avance de cuadro y lo marcamos como final de selección. 
Seleccionamos tanto en la pestaña Vídeo como en la de Audio <<Direct 
Stream Copy>> ya que no queremos modificar las especificaciones del 
archivo. Guardamos como <<Segmented AVI>>. Para guardar la otra 
mitad simplemente pulsaremos sobre el botón de inicio de selección ya que 
el selector estará donde lo habíamos dejado, justo en la mitad del vídeo y 
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llevaremos el selector al final, lo marcaremos como final de selección y 
volvemos a guardarlo.  
 
3.2 Unir dos o más archivos 

 
 Primero abriremos el primer archivo que queremos unir y 
seleccionamos en el menú file ->  Append AVI Segment y en el explorador 
seleccionamos la segunda parte del video y así sucesivamente. Recordar 
tener seleccionado en las pestañas de Audio y Vídeo la opción <<Direct 
Stream Copy>>. Los archivos deben tener el mismo formato y la misma 
resolución. Cuando queramos guardar el archivo completo vamos a File -> 
Save as AVI. El cuadro de guardar es el siguiente: 
 
 

 
 
 

3.3 Cortar o eliminar porciones de vídeo 
 
 Para empezar debemos mover el selector hasta el principio de la 
porción de vídeo que queremos eliminar o cortar y la marcamos como 
inicio de selección, luego vamos al final de la porción deseada y la 
marcamos como final de selección. Vamos al menú Edit -> Cut / Delete 
selection. Teniendo marcado <<Direct Stream Copy>> tanto en Audio 
como en Vídeo. Cuando queramos guardar el archivo completo vamos a 
File -> Save as AVI. 
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3.4 Cambiar el tamaño del archivo / bitrate del vídeo 
 
 Primero seleccionamos <<Full Processing Mode>> en los menús de 
Audio y Vídeo. En el menú File -> File Information anotamos la frecuencia 
del audio. Vamos al menú Audio-> Compression seleccionamos MPEG 
Layer 3 codec y en el cuadro derecho seleccionamos la opción con el 
mismo bps (bits por segundo) o bitrate, que anteriormente hemos calculado 
con la aplicación “DivXLand Bitrate Calculator”, y la misma frecuencia 
que anotamos antes. Ahora vamos a la pestaña Vídeo -> Compression, 
seleccionamos codec DivX 6 y Configure. Ahí en Certification Profile 
seleccionamos Home Theater y 1-pass introduciendo el bitrate calculado; 
en la pestaña Codec seleccionamos Balanced; en la pestaña Vídeo 
seleccionar la opción Keep resolution y pulsar OK.  
 Finalmente, en el menú File-> Save as AVI para guardar el archivo 
modificado. 
 
3.5 Conversión del formato de vídeo (Recompresión) 
 
 Con este método tendremos un archivo con el tamaño deseado 
recomprimiendo audio y vídeo. Abrimos el archivo deseado y 
seleccionamos <<Full Processing Mode>> en las pestañas de Audio y 
Vídeo. Calculamos los bitrates de audio y vídeo, averiguamos la frecuencia 
del audio en File -> File Information y vamos al menú Audio -> 
Compression, seleccionar MPEG Layer 3 y una opción con el bitrate y la 
frecuencia calculados con anterioridad. Ahora vamos a Vídeo -> 
Compression y seleccionamos el codec configurándolo como se explica en 
el apartado anterior y, una vez acabado esto, ir al menú File -> Save as AVI 
para guardarlo. La selección de la compresión de Audio es: 
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3.6 Conversión del formato de audio a MP3 
 
 Seleccionamos <<Direct Stream Copy>> en el menú Vídeo y <<Full 
Processing Mode>> en el de Audio. Averiguamos la frecuencia de Audio 
en File -> File Information. Ahora vamos al menú Audio -> Compression y 
seleccionamos MPEG Layer 3, en el cuadro derecho seleccionamos una 
opción mayor a 64kbps y con la misma frecuencia del original. Para 
guardar, como siempre, ir al menú File -> Save as AVI para guardarlo. 
 
3.7 Cambiar el tamaño (resolución) del vídeo 
 
 Abrimos el archivo y seleccionamos <<Direct Stream Copy>> en el 
menú Audio y <<Full Processing Mode>> en el de Vídeo. En el menú 
Video -> Compression configurar el codec DivX 6 como en el apartado 
3.4. Ahora es hora de utilizar el primero de los filtros: vamos al menú 
Video -> Filtres y pulsamos el botón Add. En el cuadro que se nos abre, 
seleccionamos Resize y se configura como convenga. Para tener una buena 
calidad usaremos el modo Bicubic. Finalmente guardamos el archivo como 
siempre. 
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3.8 Aumentar o disminuir el Volumen 
 
 Seleccionamos <<Direct Stream Copy>> en el menú Vídeo y <<Full 
Processing Mode>> en el de Audio. En Audio -> Volume incrementamos 
en un 300% y, si está muy bajo, sobre un 600%. Averiguamos la frecuencia 
de Audio en File -> File Information. Ahora vamos al menú Audio -> 
Compression y seleccionamos MPEG Layer 3, en el cuadro derecho 
seleccionamos una opción mayor a 64kbps y con la misma frecuencia del 
original. Para guardar, como siempre, ir al menú File -> Save as AVI para 
guardarlo 
 
3.9 Sincronizar Audio y Vídeo 
 
 Seleccionamos <<Direct Stream Copy>> en el menú Vídeo y <<Full 
Processing Mode>> en el de Audio. Averiguamos la frecuencia de Audio 
en File -> File Information. Ahora vamos al menú Audio -> Compression y 
seleccionamos MPEG Layer 3, en el cuadro derecho seleccionamos una 
opción mayor a 64kbps y con la misma frecuencia del original. En Audio -
> Interleaving en el campo Audio Screw Correction ingresamos los 
milisegundos que queremos desplazar la pista. 
 Si el audio va adelantado a la imagen, deberemos poner un valor 
positivo en el campo mover pista de audio. En caso que el audio vaya por 
detrás, colocaremos un valor negativo. Acuérdate de tener activada la 
opción activar audio/video interleaving. 
Después ir al menú File -> Save as AVI para guardarlo. 
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3.10 Reemplazar el audio por un archivo WAV 
 
 Abrimos el archivo que queremos procesar y seleccionamos <<Full 
Processing Mode>> en los menús de Audio y Video. Después volvemos al 
menú Audio -> WAV Audio, elegimos la pista de música que queremos 
usar y, finalmente, guardamos el resultado en File -> Save as AVI. 
 
3.11 Cambiar el Brillo / Contraste 
 
 Abrimos el archivo y seleccionamos <<Direct Stream Copy>> en el 
menú Audio y <<Full Processing Mode>> en el de Vídeo. Ahora vamos al 
menú vides -> Compression y configuramos codec DivX 6 como en el 
apartado 3.4. Ahora, vamos a utilizar nuestro segundo filtro: vamos a 
Video -> Filtres, pulsamos el botón Add, seleccionamos brightness / 
contrast y lo modificamos como queramos, finalmente lo salvamos en File 
-> Save as AVI. 
 
3.12 Cortar los bordes del Vídeo 
 
 Abrimos el archivo y seleccionamos <<Direct Stream Copy>> en el 
menú Audio y <<Full Processing Mode>> en el de Vídeo. Ahora vamos al 
menú vides -> Compression y configuramos codec DivX 6 como en el 
apartado 3.4. Para cortar el vídeo tenemos que utilizar filtros así que vamos 
a Video -> Filtres y pulsamos al botón Cropping y asignamos los valores de 
corte de los cuatro lados (El codec DivX requiere un ancho de vídeo 
múltiplo de 4 y un alto de 2). Finalmente, guardamos el resultado en File -> 
Save as AVI. Esta opción es interesante porque, además de eliminar las 
bandas que molestan, disminuye el tamaño del archivo. 
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3.13 Capturar un cuadro de video y guardarlo como imagen 
 
 Abrimos el archivo de vídeo y seleccionamos << Direct Stream Copy 
>> en los menús de Audio y Video. Deslizamos el selector hasta el cuadro 
que deseamos capturar y una vez en él vamos a Video -> Copy Source 
frame to clipboard o Video -> Copy output frame to clipboard para capturar 
una imagen ya procesada por el programa. Ahora podemos pegarla en un 
editor de imágenes como el Paint de Windows para editarla y guardarla. 
 
3.14 Extraer el audio a un archivo de vídeo 
 
 Abrimos el vídeo del cual queremos extraer el audio y seleccionamos 
<<Direct Stream Copy>> en el menú Audio. Así será más rápido y tendrá 
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la máxima calidad. Ahora iremos al menú File -> Save WAV y le damos 
nombre al archivo de audio. 
 
3.15 Insertar subtítulos a un archivo de vídeo 
 
 Abrimos el archivo que queremos procesar y seleccionamos <<Full 
Processing Mode>> en los menús de Audio y Video. Ahora vamos a Audio 
-> Compression y seleccionamos MPEG Layer 3 y elegimos una opción del 
cuadro de la derecha (recomendada 128 kbps 44100 Hz stereo) y 
aceptamos. Nos dirigimos al menú Video -> Compression y seleccionamos 
el codec para nuestro video resultante (recomendado DivX 6 o Xvid). 
 Ahora es la hora de utilizar uno de los filtros: vamos a Video -> 
Filtres y pulsamos el botón Add. Ahora habrá que seleccionar el filtro 
llamado subtitler que, si no aparece habrá que descargarlo y colocarlo en la 
carpeta plugins. Pulsamos en el botón de explorar y buscamos nuestro 
archivo de subtítulos *.SSA que es el formato que utiliza el VirtualDub. La 
mayoría de archivos de subtítulos que encontramos en Internet son de 
extensión .SRT así que yo he utilizado una herramienta llamada SRT2SSA 
para convertir formatos, además incluye unas sencillas herramientas para 
editar los subtítulos en cuestiones de color, tamaño, fuente, colocación del 
subtítulo…Una herramienta muy útil es el SUBTITLE WORKSHOP o el 
MEDIA SUBTITLER de DivXLand para crear, editar o convertir archivos 
de subtítulos. 
 Una vez seleccionado nuestro SSA lo único que tenemos que hacer 
es guardar nuestro AVI. 
 Este filtro resulta muy útil para el aprendizaje de un idioma, yo 
personalmente lo uso para poner los subtítulos en inglés a películas en 
castellano o a la inversa para poder entender mejor el idioma.  
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3.16 Otros filtros destacables 
 
 Existen infinidad de filtros que ayudan a la edición de archivos de 
video, a continuación voy a describir algunos de ellos: 
 

- rotate : utilizado para cuando se desea girar el plano sea cual sea su 
posición original (por ejemplo cuando se graba con un teléfono 
móvil de manera horizontal y se quiere reproducir de verticalmente) 

- 2:1 reduction : reduce a la mitad de tamaño la resolución del video 
- threshold : convierte tu película en blanco y negro 
- inverts : invierte los colores de la imagen 
- grayscale : recopila los colores del archivo de video 
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- smart smoother - Deja la imagen con mayor nitidez. Muy bueno para 
dibujos animados o películas oscuras. 

- static noise reduction - Deja los contornos de las imágenes más 
nítidas. 

- dynamic noise reduction - Elimina el ruido de la imágenes con 
movimiento. 
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