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INTRODUCTION
Welcome to First Steps with MultiTerm. This chapter contains:

C Information about the guide

C Information about MultiTerm, MultiTerm Convert, and 
MultiTerm Extract
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ABOUT THIS GUIDE

This guide is intended for first-time users of MultiTerm iX. This guide introduces MultiTerm, the 
main terminology management interface for the MultiTerm iX system, and MultiTerm Convert. 
Step-by-step instructions for each application are provided to help you get started straight away.

C The Introduction gives an overview of the MultiTerm iX system, MultiTerm and MultiTerm 
Convert.

C Chapter 1 shows you how to migrate termbase data from MTW format to the new MultiTerm 
XML format using MultiTerm Convert.

C Chapter 2 shows you how to create a new termbase in MultiTerm and how to import termbase 
data from a MultiTerm XML file.

C Chapter 3 outlines the different search methods that are available in MultiTerm. It also shows 
you how to use MultiTerm iX termbases for terminology recognition during translation with 

Translator’s Workbench.

C Chapter 4 shows you how to create new termbase entries and how to edit existing entries in 
MultiTerm. It also shows you how to add new terms directly from Microsoft Word.

This guide frequently points to other guides in the MultiTerm iX documentation set for more 
detailed information. These guides are available as PDF files and install to the following directory by 
default: C:\Program Files\Trados\MultiTerm\Doc

TIP
E

Throughout this document, we refer to the main MultiTerm iX interface as MultiTerm. We use 
version information to distinguish previous versions of MultiTerm, such as MultiTerm 5 and 
MultiTerm ‘95 Plus.

Sample Files

The examples in this guide are based on sample files that are automatically installed with this guide 
and MultiTerm iX. If you are using MultiTerm iX for the first time, TRADOS recommends that you 
use the sample files to work through the examples on your own computer.

When you download this guide, you should extract it to C:\First Steps. A folder called 
Samples is created containing a sample MTW file used in Chapter 1.
FIRST STEPS WITH MULTITERM
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Sample files used in Chapter 2 are installed to the following directory by default when you install 
MultiTerm:

C MultiTerm iX – C:\Program Files\Trados\MultiTerm\Samples

ABOUT MULTITERM IX

MultiTerm iX is the terminology solution from TRADOS that allows you to create, manage and 
present terminology and related data. MultiTerm iX is available in two different editions, MultiTerm 
Workstation and MultiTerm Server. MultiTerm Workstation is the stand-alone version of the 
system, designed for single-user setups. MultiTerm Server is the client/server implementation of the 
system, designed for multi-user setups. In a single-user setup, termbases are stored on the local 
computer. In a multi-user setup, termbases are stored centrally on a remote database server in the 
network environment. Both editions of MultiTerm use the same client component package, 
MultiTerm Workstation. In this guide, the MultiTerm Workstation client is referred to as 
MultiTerm.

The MultiTerm Workstation edition consists of:

C MultiTerm Workstation
C MultiTerm Convert
C MultiTerm Extract

FOR MORE INFORMATION
V

See the MultiTerm User Guide for more information about each application in the MultiTerm iX 
product line.

MultiTerm XML Data Format

The MultiTerm iX system is built on a common XML-based data format called MultiTerm XML. In 
the termbases that you create using MultiTerm, all terminology data is stored in this format; other 
termbase elements, such as the termbase definition and objects, are also based on this format. The 
use of a common XML-based format enables quick and easy exchange of data between users, 
whether or not they belong to the same network and whether they are using local or remote 
termbases.
FIRST STEPS WITH MULTITERM 3
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MultiTerm Convert

MultiTerm Convert is a specialised tool that converts terminology data to MultiTerm XML format. 
With MultiTerm Convert, you can easily convert data that is stored in MultiTerm 5 format (*.mtw), 
Microsoft Excel format (*.xls), and spreadsheet and database exchange formats, such as 
tab-delimited text (*.txt) and comma-separated values (*.csv). MultiTerm Convert is a 
stand-alone application that works independently of other components in the system.

TIP
E

MultiTerm Workstation also contains a series of self-running tutorials that will help you to get 
up and running with MultiTerm as quickly as possible. After installation, these tutorials are 
available from the MultiTerm program folder in the Start menu of y0ur computer.

MultiTerm Interface with Microsoft Word

The MultiTerm interface with Microsoft Word enables you to access termbase data directly from 
within the Word environment. It allows you to search, retrieve data from, and add content to local 
and remote termbases.

MultiTerm Interface with TRADOS Translator’s Workbench

The MultiTerm interface with Translator’s Workbench enables the active terminology recognition 
feature in Translator’s Workbench. With active terminology recognition, you can access termbase 
data directly during translation. Both local and remote termbases are supported. 

Translator's Workbench supports term recognition with both local and remote MultiTerm iX 
termbases. During translation, Translator's Workbench automatically searches the local or remote 
MultiTerm iX termbase for terms and their translations, which can then be easily inserted into the 
working document.

FOR MORE INFORMATION
V

For more information about the MultiTerm-Workbench interface and active terminology 
recognition, see the Translator’s Workbench User Guide.

MultiTerm Extract

MultiTerm Extract is available as an optional module with both editions of MultiTerm iX.

MultiTerm Extract is a terminology extraction tool. It allows you to extract terms from monolingual 
or bilingual documents and translation memories, and to export data directly to local or remote 
termbases. It also allows you to check for terminology consistency between the termbase and a 
FIRST STEPS WITH MULTITERM
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translated file. MultiTerm Extract supports term extraction from several file formats including: 
HTML, SGML, XML, TXT, RTF, DOC, Exported TXT files from PageMaker, QuarkXPress, and 
Ventura, TMX, TMW and TTX.

FOR MORE INFORMATION
V

For more information about MultiTerm Extract, see the MultiTerm Extract User Guide.
FIRST STEPS WITH MULTITERM 5
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MIGRATING TERMBASE DATA
Chapter
This chapter discusses the following topics:

C Introducing MultiTerm Convert

C Converting Termbase Data

NOTE
D

The information in this chapter is relevant only to users 
who are upgrading from previous versions of MultiTerm. 
If you are a new MultiTerm user, go directly to chapter 2 
where you can learn how to create a new termbase.
1
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Sample Files

The example that follows shows how to convert a MultiTerm 5 sample file, sample.mtw. This file 
is shipped with this guide and you should install it to the following directory by default:

C:\First Steps\Samples

TRADOS recommends that you use this file to work through the example on your own computer. 
When using your own files make sure you select options based on your file’s format,

About MultiTerm Convert

In earlier versions of MultiTerm termbase data is stored in MTW format. In MultiTerm iX, termbase 
data is stored in the MultiTerm XML format. You can easily convert termbase data from MTW 
format to the MultiTerm XML format using MultiTerm Convert.

CONVERTING TERMBASE DATA

To migrate termbase data from MTW format to MultiTerm XML format:

1 Launch MultiTerm Convert by choosing Start > Programs > TRADOS > MultiTerm > MultiTerm 
Convert. This starts the MultiTerm Convert wizard.

Click Next on the first page of the wizard.

2 On the Conversion Session page, select New conversion session, if it is not selected 
already. This is the default option. Under Options, select Save conversion session, and 
then click Save as. In the Save As dialog box that is displayed, specify a filename for the 
XCD file in which you want to save your session settings, and then click Save. You are 
returned to the wizard, and the name and path of the file is displayed in the 
appropriate box.

NOTE
D

An XCD file is an XML Conversion Definition file in which the settings from a MultiTerm data 
conversion session are saved. An XCD file is, in effect, a template that enables you can reuse 
the same settings for future conversions. XCD files have the extension .xcd. 
FIRST STEPS WITH MULTITERM
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Click Next to go to the next step of the wizard.

3 Under Available conversion options, select MutliTerm 5 format.

Click Next to go to the next step of the wizard.

4 Under Input file, click Browse. In the Open dialog box, locate the file sample.mtw 
and select it so that its name is displayed in the File name box. Click Open.

You are returned to the wizard. All of the files involved in the conversion are automatically 
specified for you; they are placed in the same location as your input file. You can change any of 
these names or locations either manually in the appropriate boxes or by using the appropriate 
Save As buttons.

NOTE
D

If the MultiTerm 5 termbase is password protected, the standard logon dialog box is displayed. 
Specify the user ID and password of the super user of the MultiTerm 5 database. When you have 
successfully logged on, a status bar is displayed, and the MultiTerm 5 database is evaluated.

Click Next to go to the next step of the wizard.
FIRST STEPS WITH MULTITERM 9
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5 On the Assign Locales page, specify locale and font details for each language as 
follows:

a Select a language from the Available index fields list and then select the appropriate input 
locale from the Locale list.

b Repeat the previous step until you have assigned locales to all of your index fields.

c Repeat the procedure that you have used for index fields to assign locales to your 
descriptive fields listed under Available descriptive fields.

TIP
E

If you want to use MultiTerm Convert's automatic migration of terminology data, make sure 
that Customise entry structure is not selected. No further optimisation of the structure will be 
possible; MultiTerm Convert will convert the file using the default rules.

Click Next to go to the next step of the wizard.

4 Review the summary of your settings given under Conversion settings summary. If 
necessary, return to a previous step to revise them.

Select Convert immediately to start the conversion when you click Next. 
FIRST STEPS WITH MULTITERM
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WARNING
F

If you do not select Convert immediately, the conversion will not take place when you click Next.

5 On the Converting page of the wizard, monitor the progress of the conversion by 
means of the progress bar and the animation that MultiTerm Convert provides. When 
the conversion process is finished, click Next. The Conversion Complete page is 
displayed.

6 The Conversion Complete page is the final page of the wizard. Your converted data is 
ready to be imported into a MultiTerm termbase. Click Finish to exit the wizard

FOR MORE INFORMATION
V

For more detailed information about termbase conversion, see the MultiTerm User Guide or the 
online help for MultiTerm Convert.

WHAT’S NEXT

C Creating a new termbase

C Importing terms
FIRST STEPS WITH MULTITERM 11
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CREATING A NEW TERMBASE
Chapter
This chapter shows you how to create and populate a new 
termbase in MultiTerm. Topics include:

C Creating a new termbase based on an existing termbase 
definition file

C Importing termbase data from a MultiTerm XML file.
2
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Sample Files

The examples in this chapter are based on the MultiTerm iX sample files, Sample.xdt and 
Sample.xml. These files ship with MultiTerm and are stored in the following directory by default: 

C:\Program Files\Trados\MultiTerm\Samples\ 

TRADOS recommends that you use these sample files to work through the examples on your own 
computer.

CREATING A NEW MULTITERM IX TERMBASE

This section shows you how to use the Termbase Wizard in MultiTerm to create a new MultiTerm iX 
termbase. Each new termbase that you create is empty: you can populate the termbase afterwards by 
importing data from a MultiTerm XML file or by adding individual entries to the termbase manually. 
Note that although you can use MultiTerm to access both local and remote termbases, you can only 
create local termbases in MultiTerm.

The termbase that you create in the following example is based on the termbase definition file, 
Sample.xdt, that ships with MultiTerm iX. The termbase definition file (*.xdt) is one of the files 
generated by MultiTerm Convert during termbase migration. If you have been using MultiTerm 
Convert to migrate legacy termbases in MTW format, you may have other termbase definition files 
with which to experiment.

To create a new termbase:

1 Launch MultiTerm by choosing Start > Programs > TRADOS > MultiTerm.

The first time you start MultiTerm, you will be prompted to enter a user name for local 
termbases. Enter any user name you want. Remember that this name is used to identify the 
creator or editor of termbase entries, so choose a name that will enable other MultiTerm users 
to identify you easily.

2 From the Termbase menu, choose Create and browse to locate the folder where the 
new termbase is to be stored. Click OK to confirm and to open the Termbase Wizard.

Click Next on the first page of the wizard.
FIRST STEPS WITH MULTITERM
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3 On the Termbase Definition page, select one of the following options:

C Create a new termbase definition from scratch – select this option to create a completely 
new termbase definition, specifying termbase fields and settings that suit your 
requirements.

C Use a predefined termbase template – MultiTerm iX ships with two predefined termbase 
templates. Each template contains a complete range of termbase fields and settings which 
can be used as the basis for a new termbase definition. You can use these templates as they 
are or you can customise them to suit your own requirements.

C Load an existing termbase definition file – select this option to load an existing termbase 
definition file from your hard disk, such as the one that was created during termbase 
migration. Use the browse button to locate and select the termbase definition file you 
require.

In this example, select the third option and load Sample.xdt, the sample termbase 
definition file that ships with MultiTerm.

TIP
E

Choose one of the other two options if you want to create a new termbase definition instead of 
loading an existing termbase definition file.

Click Next to continue.
FIRST STEPS WITH MULTITERM 15
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4 On the Termbase Name page, enter a name for your new termbase, in this example, 
My First Termbase. Click Next to continue. 

5 On the Index Fields page, select the languages that you want to include in your new 
termbase and click Add to add them to the Index fields list. If you are using an existing 
termbase definition file, termbase languages are inherited and displayed under Index 
fields. In this example, accept the languages that are inherited from Sample.xdt.

WARNING
F

If you intend using the termbase to import newly migrated termbase data, TRADOS 
recommends that you do not change the language settings that have been inherited from the 
termbase definition file. Changing the language settings may cause incompatibilities between 
the termbase structure and the termbase data for import. 

6 Click Next to go to the Descriptive Fields page where you can specify descriptive fields 
for your termbase entries. If you are using an existing termbase definition file, 
descriptive fields are inherited and displayed under Field list. In this example, accept 
the fields that are inherited from Sample.xdt. The data type of each field is specified 
in the Properties dialog box. For example, Definition and Source are defined as text 
fields, while Type and Subject are defined as picklist fields. Click the Properties button 
to open the Properties dialog box and check field properties.
FIRST STEPS WITH MULTITERM
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NOTE
D

In previous versions of MultiTerm, there were 2 types of descriptive field; text and attribute. In 
MultiTerm iX, there are 6 types of termbase field; Text, Number, Boolean, Date, Picklist 
(equivalent to the attribute field in previous versions), Multimedia file.

7 Click Next to go to the Entry Structure page. Here you can choose whether a descriptive 
field appears at entry level, index level and/or term level. You can also specify field 
settings on this page, such as whether fields are mandatory or multiple at a given level. 

C Select Mandatory to specify that the selected field appears at least once at that level in every 
termbase entry. 

C Select Multiple to specify that the selected field can appear several times at that level in a 
given termbase entry. For example, a multiple field called Status may appear once at a 
particular level in the termbase definition, but may have multiple instances within the 
same level in a given termbase entry. 

In this example, accept the entry structure that is inherited from Sample.xdt. In this case, 
all descriptive fields are available at both entry and term levels. 

NOTE
D

MultiTerm iX supports unlimited nesting of descriptive fields at entry, index, and term level.
FIRST STEPS WITH MULTITERM 17
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8 Click Next to go to the Wizard Complete page. Click Finish to create the new termbase 
and to close the Termbase Wizard. 

Once MultiTerm has finished creating the new termbase, it will appear in the projects pane in 
MultiTerm.

IMPORTING TERMS

After creating a new termbase in MultiTerm, you can use the Import Wizard to import termbase 
data.

The following example is based on the termbase you created in Creating a New MultiTerm iX 
Termbase on page 2-14 and the termbase data file, Sample.xml, that ships with MultiTerm iX.

To import termbase data into a MultiTerm iX termbase:

1 If MultiTerm is not already running, choose Start > Programs > TRADOS > MultiTerm to start 
the application.

2 From the Termbase menu, choose Termbase Catalogue. The Termbase Catalogue 
dialog box appears.
FIRST STEPS WITH MULTITERM
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3 Click the Import tab and then click Process to open the Import Wizard. The Import 
Wizard opens on the General Settings page.

4 Click Browse next to the Import file (XML) box and browse to select the MultiTerm 
XML file from which you want to import termbase data. MultiTerm will automatically 
create a log file in the same location as the XML file. In this example, select the sample 
termbase data file, Sample.xml.

TIP
E

In the Import Wizard, the MultiTerm XML file that contains termbase data is referred to as the 
import file.

Click Next to continue.

5 On the Validation Settings page, enter a name for the exclusion file. Depending on the 
settings you choose on this page, invalid termbase entries are written to this file during 
import. Entries are considered to be invalid when they do not conform to the termbase 
definition of the host termbase. Over-complete entries contain fields that do not 
feature in the termbase definition. Incomplete entries do not have any content in fields 
that are marked as mandatory in the termbase definition. In this example, accept the 
default exclusion settings. 

Click Next to continue.
FIRST STEPS WITH MULTITERM 19
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6 On the Import Definition Summary page, click Next to start the import.

7 On the following page, Processing the Import, a status bar displays the progress of the 
import. When the import is 100% complete, the wizard displays the total number of 
entries processed. 

Click Next to continue.

8 On the Wizard Complete page, click Finish to close the Import Wizard. Click OK to 
close the Termbase Catalogue and return to the main MultiTerm window. 

The following screen shot shows how termbase data is displayed in MultiTerm, after importing data 
from Sample.xml to My First Termbase.

TIP
E

In the example above, German (Deutsch) is selected as the source language (or index) and 
English as the target language. Use the drop-down lists in the Navigation toolbar to change the 
source and target languages. 

You can also use the reverse index fields button  to switch the source and target language.

Entry Pane

Target Language

Source Language

Navigation 
Toolbar

Browse 
Pane

Project 
Pane
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SAVING A TERMBASE IN A PROJECT

The project feature in MultiTerm allows you to work with one or more termbases at a time, and to 
store search, index, object and other termbase settings. MultiTerm allows you to save project 
information to the file system for reuse at a later stage or for the purposes of exchange with other 
MultiTerm users. 

Project information is saved in a project file with an *.xdp extension. The default project name is 
Untitled.xdp. This file does not exist on your file system until you save it.

Once you open a termbase in MultiTerm, a termbase reference is added to the current project. By 
default, the first termbase you add to the project is defined as the default termbase. The order in 
which you add subsequent termbases to the project becomes the search order. 

FOR MORE INFORMATION
V

For more detailed information about projects, see the MultiTerm User Guide. 

To save a project for the first time:

1 Select Save Project As from the Project menu. The Save Project As dialog box appears.

2 Type the project name My First Project and browse to where you want to save the 
project.

3 Click Save. Your project file is saved.

To save the project in the future, select Save Project from the Project menu. 

NOTE
D

If you save a project for the first time using the Save Project command, it opens the Save 
Project As dialog box and allows you to specify the name and location of the project file. After 
this, the Save Project command simply saves the project.

To open a project:

1 Select Open Project from the Project menu. The Open Project dialog box appears.

2 Browse to locate and select My First Project.

3 Click Open. 

To close a project:

1 Select Close Project from the Project menu. 
FIRST STEPS WITH MULTITERM 21
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2 If you have changed project settings, a message is displayed asking whether you want to save 
the changes. Click Yes or No.

WHAT’S NEXT

C Searching a termbase using simple fuzzy and wildcard search methods

C Searching multiple termbases

C Using a termbase for term recognition in Translator’s Workbench
FIRST STEPS WITH MULTITERM



TERMBASE SEARCH
Chapter
In this chapter we outline the different search methods that are 
available in MultiTerm. Sections include:

C Simple, fuzzy and wildcard search methods

C Searching in more than one termbase at a time

C Using MultiTerm iX termbases for term recognition 
during translation.
3
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Sample Files

MultiTerm iX ships with a built-in sample termbase, Local Sample. The examples in this chapter 
are based on this termbase and the termbase you created in chapter 2, My First Termbase. 
TRADOS recommends that you use these termbases to work through the examples on your own 
computer.

Search Methods
In this section, we outline the different search methods that are available in MultiTerm. Note that 
you can apply these methods to single or multiple termbase searches.

Before you begin:

1 In MultiTerm, go to the Termbase menu and choose Open Termbase.

2 In the Open Termbase dialog box, select Local Sample and My First 
Termbase. Click OK to confirm and to return to the main MultiTerm program 
window.

3 Select the required source and target languages from the source and target index drop-
down lists in the Navigation toolbar:

Simple Search

Use the simple search method to search the termbase for a specific term. 

TIP
E

MultiTerm searches the termbase for any text that matches the specified source language. If you 
need to search for terms in a different language, change the source language.

1 Enter the first few characters of the search term in the search field and press Enter. Matching 
terms are displayed in the Hit List located in the Project pane.

Fuzzy search 
button

Search field
Source 
language

Reverse index 
fields button

Target language
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2 Click on a term in the Hit List to display the corresponding termbase entry in the entry 
pane.

NOTE
D

To type special characters, such as “ü”, use Character Map. To open Character Map, choose 
Start > Programs > Accessories > System Tools > Character Map. If you map the character set 
to Unicode, you should be able to copy any special characters needed to the search field.

Fuzzy Search

Use the fuzzy search method to search the termbase for terms that are identical or similar to the 
search text. Fuzzy searching can find terms that are misspelled or incomplete in the search field.

1 Click the fuzzy search button  in the Navigation toolbar to activate fuzzy searching in 
MultiTerm.

2 Enter at least three letters of search text and press Enter. You can also enter search text 
that is misspelt or incomplete. Matching terms are displayed in the Hit List.

3 Click on a term in the Hit List to display the corresponding entry in the entry pane.

NOTE
D

C When you are finished with the fuzzy search method, click the fuzzy search button to 
deactivate fuzzy searching.

C The fuzzy search method in MultiTerm makes use of the fuzzy index to find misspelled or 
transposed terms. In previous versions of MultiTerm, the fuzzy index was updated 
manually. In MultiTerm iX, the fuzzy index is updated automatically each time you add or 
modify terms.

Wildcard Search

Use the asterisk or wildcard (*) as a placeholder for unspecified characters in your search text. 
MultiTerm locates all terms in the termbase containing the search text. 

TIP
E

You can also use the question mark (?) as a placeholder for specific characters. For example, to 
find both DOM and COM, type ?om in the search field.

1 Enter your search text, including wildcards, in the search field and press Enter. You can insert 
wildcards before, after or in the middle of your search text. Matching terms are displayed in 
the Hit List.
FIRST STEPS WITH MULTITERM 25
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2 Click on a term in the Hit List to display the corresponding entry in the entry pane.

D

NOTE
D

Make sure that fuzzy search is not activated when carrying out a wildcard search.

Reversing the Language Direction

Click the reverse index fields button  in the Navigation toolbar to reverse the language direction 
for searching.

SEARCHING IN MORE THAN ONE TERMBASE

If you have more than one termbase open, you can search for terms in all of them at the same time. 
This is known as a multiple termbase search. The currently open termbases are listed in the project 
pane.

Before you begin:

1 Choose Termbase > Open Termbase. Select the termbases that you want to open. Click OK to 
confirm and to return to the main MultiTerm program window.

2 Choose Project > Project Properties. Select the termbase Local Sample and click 
Default. The default termbase has a blue termbase icon in the project pane and is 
always the first termbase to be searched.

Click Close to return to the main MultiTerm program window.

3 Choose Search > Search Settings. Specify the number of matching terms that display 
in the Hit List at a time. The default value is 25. In the procedure that follows, this is 
referred to as the quota of matching terms.

Click OK to confirm and to return to the main MultiTerm program window.

To carry out a multiple termbase search:

1 Click the termbase button  in the Navigation toolbar.

2 Select one of the following options from the drop-down menu:
FIRST STEPS WITH MULTITERM
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C Search termbases sequentially until a matching term is found – searches each termbase in 
turn, stopping at the end of the termbase or when the first matching term is found.

C Search all termbases sequentially and group results by termbase – searches all termbases 
simultaneously until the quota of matching terms is found in each termbase. Search 
results for each termbase are displayed separately.

C Search all termbases in parallel and group results by term – searches all termbases 
simultaneously until the quota of matching terms is found. Search results are displayed in 
alphabetical order, regardless of termbase origin.

3 Type your search text in the search field and press Enter. Matching terms are displayed 
in the Hit List.

4 Click on a term in the Hit List to display the corresponding entry in the entry pane.

5 If the search is incomplete, click Next Search from the Search menu to continue the 
search.

TIP
E

You can specify multiple termbase search options in the Search Settings dialog box as well as in 
the Navigation toolbar.

USING ACTIVE TERM RECOGNITION DURING 
TRANSLATION

In this section, we show you how to set up term recognition during translation with Translator’s 
Workbench, using a local MultiTerm iX termbase. You should already be familiar with how to select 
a translation memory in Translator’s Workbench.

Before you begin:

C Open Translator’s Workbench and the translation memory you are going to use for 
translation. 

C Open the file you want to translate in Microsoft Word.

NOTE
D

C Unlike MultiTerm ‘95 Plus and MultiTerm 5, you do not need to open MultiTerm iX when 
you want to use it for term recognition with Workbench.

C In MultiTerm iX, you no longer need to create a fuzzy index before using the term 
recognition feature in Translator’s Workbench.
FIRST STEPS WITH MULTITERM 27
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To set up term recognition using a local MultiTerm iX termbase:

1 From the Options menu in Translator’s Workbench, choose Term Recognition Options. The 
Termbase tab of the Terminology Recognition Options dialog box is displayed.

2 Under Terminology Provider, select MultiTerm iX.

3 Under Termbase Location, click Browse to open the Select Termbase dialog box.

4 In the Select Termbase dialog box, specify whether you want to use a local or a remote 
termbase:

C Select Local if you want to work with a local termbase.

C Select Remote (MultiTerm Server) if you want to connect to MultiTerm Server and work 
with a remote termbase. To connect to MultiTerm Server, you must have the necessary 
login details.

For this exercise, select Local.

5 Select the termbase Local Sample from the Termbases list and click OK to return to 
the Terminology Recognition Options dialog box. Check that the name and location of 
the selected termbase is now displayed in the Termbase Location box.

6 Under Language Selection, specify source and target languages for the selected 
termbase. 
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NOTE
D

For term recognition to work, the language direction of the selected termbase must correspond 
to the language direction of the current translation memory.

7 Click OK to confirm the termbase settings and to return to the main program window 
in Translator’s Workbench.

Term recognition is automatically switched on and you are ready to start translating.

WHAT’S NEXT

C Creating and editing terms using MultiTerm

C Using Microsoft Word to add terms to the termbase
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ADDING AND EDITING ENTRIES
Chapter
This chapter shows you how to create new termbase entries 
and how to edit existing entries. Sections include:

C Creating new entries in MultiTerm

C Editing existing entries in MultiTerm

C Adding terms directly from Microsoft Word.
4
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Sample Files

The examples in this chapter are based on My First Termbase, the termbase you created in 
chapter 2 of this guide. TRADOS recommends that you use this termbase to work through the 
examples on your own computer.

CREATING AND EDITING ENTRIES IN MULTITERM

In this section, we show you how to create, save, edit and delete termbase entries in MultiTerm.

Before you Begin

The layout you use in MultiTerm affects the display of termbase entries. Before you begin creating 
and editing entries, choose a layout that displays all the fields that you want to access. In the examples 
that follow, use the default layout, Flags Layout. With this layout, all fields are displayed.

The input model that you are using in MultiTerm may also affect the availability of certain termbase 
fields. In the examples that follow, use the default input model which allows access to all termbase 
fields. To change the input model in MultiTerm, use the Input Model tab in the Termbase Catalogue 
dialog box (Termbase menu) to change the input model in MultiTerm.

TIP
E

You can also change the layout in MultiTerm, use the drop-down list in the Properties toolbar or 
the Layout tab in the Termbase Catalogue dialog box (Termbase menu) to change the layout in 
MultiTerm.

Creating a New Entry

To create a new termbase entry:

1 In MultiTerm, choose Open from the Termbase menu to open the termbase to which you want 
to add content.

2 From the Entry menu, choose Add. The background of the entry pane changes colour 
to indicate that you are in edit mode and the template for your new entry is displayed.
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3 To add content to an index field:

a Click on an index field label to open the editing box. For example, under English, click 
Term.

b Type menu, and press Enter to close the editing box. The new term is displayed in the entry 
pane. 

4 To add new fields to the termbase entry:

a Select a parent field and right-click to display a list of subordinate fields. For example, 
under English, right-click Term and select Definition from the list of subordinate fields. 
The new field is added to the selected parent field.

b Click the new field label to open the editing box.

c Type the field content, in this example, A list of commands or options that 
appear in the user interface. Press Enter to close the editing box. The new field 
content is displayed in the entry pane.
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NOTE
D

In MultiTerm iX, you can add descriptive fields at entry, index and term level. Right-click on the 
parent field to which you want to add new fields in order to display the list of available fields. 
MultiTerm iX also supports unlimited nesting of descriptive fields.

5 Continue adding fields and field content in this way until the entry is complete.

6 From the Entry menu, choose Save. The new entry is saved to the termbase and 
displayed in the entry pane.

FOR MORE INFORMATION
V

For more detailed information about creating new termbase entries and including cross-
references, see the MultiTerm User Guide or the online help for MultiTerm.

Editing an Existing Entry

To edit an existing termbase entry:

1 In MultiTerm, carry out a search to find the entry that you want to edit. Click on the relevant 
term in the Hit List to open the corresponding entry in the entry pane.
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2 From the Entry menu, choose Edit. The background of the entry pane changes colour 
to indicate that you are in edit mode.

3 To add new fields to the termbase entry, follow the instructions in step 4 of the 
previous section.

4 To edit an existing field, click on the field label to open the editing box. Modify the field 
content as required and press Enter to close the editing box.

TIP
E

To cancel a field edit while the editing box is still open, press Esc. To cancel the edit of an entire 
entry, choose Cancel Edit from the Entry menu.

5 Continue adding and modifying field content in this way until you have finished 
editing the entry.

6 From the Entry menu, choose Save. The changes you have made are saved to the 
termbase and the modified entry is displayed in the entry pane.

Deleting an Entry

To delete a termbase entry, locate the entry in MultiTerm and choose Delete from the Entry menu. 
MultiTerm removes the entry from the termbase.

QUICKLY ADDING NEW TERMS FROM WORD

In this section, we show you how to add new terms to a local MultiTerm iX termbase while working 
in Microsoft Word. This is done using the MultiTerm toolbar in Word. 

Before you start, open the Word document with which you want to work. Use the MultiTerm toolbar 
to select the MultiTerm iX termbase to which terms will be added. Termbase settings remain active 
until you close the Word document.

Multiterm toolbar

Select termbase 
button

Add entry button
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To select a MultiTerm iX termbase:

1 In Word, click the select termbase button  in the MultiTerm toolbar. The Select Termbase 
dialog box is displayed.

2 Under Termbase connection, specify whether you want to connect to a local or a 
remote termbase:

C Select Local if you want to add terms to a local termbase.

C Select MultiTerm Server if you want to connect to MultiTerm Server and add terms to a 
remote termbase. To connect to MultiTerm Server, you must have the necessary login 
details.

In this example, select Local.

3 Under Termbases, select a termbase from the list.

4 Under Indexes, select the source and target languages for the selected termbase.
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5 Click OK to confirm your termbase settings and to return to Word. A connection to the 
selected termbase is established.

To add a new term to the termbase from Word:

1 In Word, select the word(s) that you want to add to the termbase. The selected term will form 
the basis of your new termbase entry.

2 Click the Add Entry button  in the MultiTerm toolbar to open the MultiTerm Quick 
Entry dialog box.

3 The selected term is displayed in the Source index box. Enter the translation in the 
Target index box (optional).

4 Use the Field label and Field content boxes to add descriptive data to the new termbase 
entry. The Field label drop-down list contains the range of picklist fields that exist at 
entry level in the selected termbase (optional). 
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5 Click Add Entry to confirm the new termbase entry and to return to Word. 

MultiTerm flags all entries that are added to the termbase using the MultiTerm Quick Entry dialog 
box in Word. To review these entries and add further index and descriptive fields, go to Search > 
Search for Incomplete Entries.

CONCLUSION

In this guide, we have covered the basic features in MultiTerm. You have seen how to create, 
populate and search termbases and how to create and edit termbase data. You have also seen how to 
use MultiTerm iX for term recognition during translation with Translator’s Workbench.

For more detailed information about all aspects of terminology management with MultiTerm iX and 
related applications, see the MultiTerm User Guide on the product CD. The MultiTerm User Guide also 
installs to the following directory by default:

C:\Program Files\Trados\MultiTerm\Doc

TIP
E

To access the latest documentation for MultiTerm iX and other TRADOS products, go to the 
download pages at the following locations:

C Freelance users – www.translationzone.com

C Other users – www.trados.com.
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